With some debugging I found that the television guide was not updating correctly for my over antenna signals.

The issue was easy to see when opening the guide which looked a lot like the screenshot below.

Web cam gratis adultos - Windows 7 epg not updating

My internet connection is fine, the system is fine.

Nothing has changed to potentially cause this conflict to arise. Any help on fixing this would be appreciated, as I rely on MC to act as a DVR.

stormchasingk9 Hi welcome to sevenforums Im no expert @ media center, so im gonna ask a dumb question. Im gonna jump out and see if there is info on this and hopefully someone with more experience can give you concrete advise.

Media center goes out and gets the the list refreshed. You might want to look in the tutorials section to see if there is info there to help good luck Ill be back Ken System Manufacturer/Model Number HP Pavillion dv-7 1005 Tx OS Win 8 Release candidate 8400 CPU [email protected] Memory 4 gigs Graphics Card Nvidia 9600M Sound Card HD built-in Monitor(s) Displays 17" Wxga Screen Resolution 1440x900 System Manufacturer/Model Number Home Brew OS Windows 7 Ultimate x64 CPU i7 970 Motherboard ASUS Rampage III GENE Memory 9 GB Graphics Card 9600GT Monitor(s) Displays dual 24" Samsung Screen Resolution 1920x1200 Zigzag: According to the "About Guide Listings", it's powered by Zap2it. Crunchy: When I start Media Center and go to Guide, it lets me know my guide is outdated and recommends I update, which I click to do so. When I click "Get Latest Guide Listings" in Setup/TV/Guide, it says "A download of the latest Guide listings is currently in progress.", but the guide never updates.

Right now the guide ends at on 2017-02-08, normally there is more than ten days.

I've tried adjusting the wmc feature by turning off/rebooting/turning on/rebooting with no change. Tried a different zip code, restoring the PC back to Jan 17 using an image to no avail. Included the event log which says there was an error while the information generated in the GUI says it was OK. [Attachment 40447 - Click to enlarge] [Attachment 40448 - Click to enlarge] Nope, but I can tell you that I have been getting more errors in the USA since MS started using Rovi as their provider for guide data.My guide data will not update as it is still Zap2it and not Rovi.How can I force the update so I can record my shows again? What I would do is blow away the partitions on your hard drive and start over with a fresh installation of build 7100 and do not apply any language packs (I hide them in Windows Update).You may have found some funky latent bug related to having all those language packs. System Manufacturer/Model Number Home Brew OS Windows 7 Ultimate x64 CPU i7 970 Motherboard ASUS Rampage III GENE Memory 9 GB Graphics Card 9600GT Monitor(s) Displays dual 24" Samsung Screen Resolution 1920x1200 Computer type PC/Desktop System Manufacturer/Model Number Custom Built OS Windows 7 Ultimate x64 SP1, Windows 8.1 Pro x64, Windows 10 Pro x64 CPU INTEL Xeon E5-26 Motherboard Gigabyte GA X79 UD5 v1.0 F13s Memory 64 GB (8 X 8GB) G-Skill Ripjaws Z DDR3 2133 Quad Channel Graphics Card EVGA GTX 950 FTW 2 GB Sound Card Realtek Onboard ALC898 Monitor(s) Displays 2 x Samsung S27E310 Screen Resolution 1920x1080 Keyboard Logitech G510s Mouse Microsoft Wireless Explorer Mouse PSU Seasonic X-1050 Case Thermaltake Armor Cooling INTEL BXRTS2011LC Liquid-cooled Hard Drives Samsung 850 PRO 256 GB SSD 1 x 2TB WD 2002FAEX SATA 4 x 2TB WD 20EFRX SATA 7 x 3TB WD 30EFRX SATA Internet Speed 7.0 Mb/s Antivirus ESET NOD32 10.0 Browser IE 11, Chrome Other Info ASUS RT-AC68U router Malwarebytes I have had this same problem as well and the only way I could get it to work again was to re-install Win 7 but as an upgrade (not a clean install).On a more positive note the QAM and HD functionality is great so this guide issue is an "inconvenience" right now and hopefully will be corrected in the official release. It runs 24/7 unless I'm gone for several days with no recordings scheduled. did the following sequence install ceton drivers startup wmc custom task/settings/setup tv signal after selecting zip code message: "downloadable TV program Guide listing unavailable" no option to update guide as well I have 2 other win7 working fine. "Windows 7" and related materials are trademarks of Microsoft Corp.